Investigation Reports of Faulty Window Updates
Incident Report for Yorb Limited
Resolved
Team is proceeding to close the global incident and monitor the current incident further internally. As of now the work around is to roll back the windows 11 updates back to windows 10. Until there is a permanent fix. Updating the incident status to resolved but the ticket will be managed
Posted Dec 01, 2023 - 14:08 NZDT
Monitoring
Team is proceeding to close the global incident and monitor the current incident further internally. As of now the work around is to roll back the windows 11 updates back to windows 10. Until there is a permanent fix. Updating the incident status to resolved but the ticket will be managed
Posted Dec 01, 2023 - 14:06 NZDT
Update
Investigation is still in progress. Team will be providing updates as soon as we confirm what is causing it.
Posted Nov 30, 2023 - 15:57 NZDT
Update
No further updates on this incident. Team is actively investigating. Any further information will be posted.
Posted Nov 30, 2023 - 12:07 NZDT
Investigating
We have received reports with Windows updates causing BSOD and Boot Loops. Team is currently conducting an investigation on this.
Some of the issues reported
• Constant Blue Screens of Death
• Experiencing Boot loops
• Missing Start menu
• Any other symptom suspected of being from Windows updates

If you are experiencing any issues and need urgent support. Please phone through to our team on 0800 600 606(Option 1)
Posted Nov 30, 2023 - 09:47 NZDT