Web Servers Down
Incident Report for Yorb Limited
Resolved
All systems have been returned to operation.
Posted Jan 15, 2022 - 18:31 NZDT
Monitoring
We have located the cause of the fault and systems are currently coming back online. We expect all systems to be operational by 18:30
Posted Jan 15, 2022 - 18:14 NZDT
Investigating
We are currently investigating an issue effecting the web hosting of some websites. Next update 18:00
Posted Jan 15, 2022 - 17:31 NZDT
This incident affected: Yorb Products & Services (CloudHQ Hosting, Web Hosting).