Power outages
Incident Report for Yorb Limited
Resolved
This incident has now been resolved and Powerco has reported all sites are back online
Posted Jun 07, 2022 - 21:23 NZST
Monitoring
Power appears to have come back online for all clients at present however we are pending notification from Powerco.
Posted Jun 07, 2022 - 10:11 NZST
Update
We are continuing to investigate this issue.
Posted Jun 07, 2022 - 09:34 NZST
Investigating
There are currently large scale power outages across Palmerston North including the Yorb offices. We are currently operating at a limited capacity. We are currently tracking this issue with Powerco

https://www.powerco.co.nz/Outages
Posted Jun 07, 2022 - 09:33 NZST