Spark Outage in Napier Region
Incident Report for Yorb Limited
Resolved
Spark is Operational and all the services are working as expected.
Posted Mar 22, 2024 - 08:16 NZDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2024 - 08:15 NZDT
Investigating
Customers in Napier Region may be experiencing a loss of Internet service. The outage started 21st March 2024 at 15:25. Spark is working on it at this stage for a fix.
Posted Mar 21, 2024 - 16:18 NZDT
This incident affected: Internet Providers (Spark).