Cyclone Gabrielle
Incident Report for Yorb Limited
Resolved
Our teams continue to work with our clients in the Hawkes Bay and surrounding regions, where power and services have mostly been restored. Our Napier office is open and operational, should you require our help please call our Support Team on 0800 600 606 or support@yorb.tech.

We will closing off this incident as we now move to standard operations.
Posted Feb 28, 2023 - 13:10 NZDT
Monitoring
We are receiving reports that power and connectivity are being restored in the Hawkes Bay and surrounding regions, including our Napier office which is now operational.

We are ready and available to assist you and your business should you require our help, for urgent faults or requests please call our Support Team on 0800 600 606. For your lower priority needs, please email us on support@yorb.tech.

We will continue to monitor the situation in the Hawkes Bay closely and provide updates here as this develops.
Posted Feb 20, 2023 - 10:08 NZDT
Update
We have received reports that some regions of the Hawkes Bay have had power restored or are coming back online.

Our team is working to proactively get hold of our Hawkes Bay clients and understand what we can do to support them following the significant impact and challenges caused by Cyclone Gabrielle. 

The Yorb team is still operational and available to assist you and your business should you require our help, for urgent faults or requests please call our Support Team on 0800 600 606. For your lower priority needs, please email us on support@yorb.tech

We will continue to monitor the situation in the Hawkes Bay closely and provide updates here as this develops.

Please note that as power to the Napier region is still offline, our Napier office is temporarily closed.
Posted Feb 16, 2023 - 12:00 NZDT
Update
Unfortunately, there is still no power throughout the Hawkes Bay as the weather event continues. We are continuing to monitor the situation for any changes.

Our team is still operational and we are available should you require any assistance, please call us on 0800 600 606 or email support@yorb.tech
Posted Feb 15, 2023 - 09:02 NZDT
Identified
We are aware of major internet and power outages affecting most of the Hawkes Bay due to the Cyclone Gabrielle. Whilst this is out of our control we are here and available should you need any assistance. We are contacting all affected clients however getting through is becoming increasingly difficult. Please contact us on 0800 600 606 or email us at support@yorb.tech if you require our assistance.

Due to the state of emergency, our Hawkes Bay team is also affected, and their availability is limited. We will be asking them to not travel during this event.
Posted Feb 14, 2023 - 08:53 NZDT