Mixed Sites Down
Incident Report for Yorb Limited
Resolved
Fault has been resolved and all website are now back up and running.
Posted Mar 14, 2024 - 12:20 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 14, 2024 - 12:10 NZDT
Identified
Our Engineer has identified the issue and is currently working to resolve.

Next update will be within 30 minutes.
Posted Mar 14, 2024 - 12:03 NZDT
Investigating
An issues with MySQL has been identified, this has lead to multiple mix sites being down.
Yorb Engineer is currently investigating.
Posted Mar 14, 2024 - 11:29 NZDT
This incident affected: Yorb Products & Services (Web Hosting).