Teams Issues
Incident Report for Yorb Limited
Resolved
We have confirmed that all services are now restored.
Posted Jul 21, 2022 - 21:48 NZST
Monitoring
We are starting to see services restored and will continue to monitor the situation
Posted Jul 21, 2022 - 15:32 NZST
Identified
Microsoft has identified the issue and are currently working on a fix
Posted Jul 21, 2022 - 15:18 NZST
Update
Microsoft have acknowledged the issue which is affecting multiple countries. They are currently investigating.
Posted Jul 21, 2022 - 14:12 NZST
Investigating
We are receiving multiple reports of Teams Issues. So far we are aware of issues messaging and receiving incoming calls. We are currently investigating the issues.
Posted Jul 21, 2022 - 13:40 NZST
This incident affected: Microsoft Services (Microsoft Teams) and Yorb Products & Services (Support Centre).