Inspire.Net - Degraded Network Stability & Performance
Incident Report for Yorb Limited
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 19:09 NZST
Update
We've have continued testing, the issues with Internet at Inspire.Net appear to be resolved.
Posted Apr 22, 2022 - 19:09 NZST
Identified
We have received reports of network issues impacting clients on Inspire.net networks. This appears to be intermittent, and may present itself as slow internet speeds when browsing, or failure to load websites and other internal and external services over your network.

Our Yorb offices are currently impacted by this fault, and this may result is slower than usual service while our teams work through this issue. If you are experiencing any issues and need urgent support, please phone through to our team on 0800 600 606 (Option 1).
Posted Apr 22, 2022 - 16:37 NZST
This incident affected: Internet Providers (Inspire.Net) and Yorb Products & Services (Support Centre).