Website partial outages
Incident Report for Yorb Limited
Resolved
We have confirmed the issues with Amazon Web Services have resolved and all websites are now available.
Posted Dec 09, 2021 - 11:14 NZDT
Monitoring
Ongoing issues with Amazon Web Services have impacted some Yorb produced and hosted Websites and access to Websites may be intermittent. We are currently monitoring this situation.
Posted Dec 08, 2021 - 11:10 NZDT
This incident affected: Yorb Products & Services (Web Hosting).