GreenTree Plugin add-in Issues for Multiple Clients
Incident Report for Yorb Limited
Resolved
Currently the issue is affecting one single client and we have a workaround in place for the issue, closing the global incident and P1 ticket will be open specific to the client itself.
Posted Apr 15, 2024 - 12:28 NZST
Update
A workaround is set in place for the clients to work on and it is working as expected.
Posted Apr 15, 2024 - 09:40 NZST
Update
Team is still working around with the third party for the permanent fix of the incident.
Posted Apr 12, 2024 - 10:18 NZST
Update
Team is still working with the third party to find a permanent solution for the incident. Temporary workaround is put in place for the affected clients. Next update will be tomorrow morning.
Posted Apr 11, 2024 - 16:11 NZST
Update
Update: Team have identified the issue and currently on a temporary fix with the affected clients.
Posted Apr 11, 2024 - 07:57 NZST
Identified
Current fix is identified and team have managed to get couple of clients and users working. Background investigation still in progress.
Posted Apr 10, 2024 - 14:43 NZST
Investigating
Multiple clients have been reported issue with the GreenTree Add-ins and Yorb Engineers are currently working on the fix for this by co-ordinating with MYOB.
Please do let us know if you are experiencing any issue ,phone us through to our team on 0800 600 606(option1)
Posted Apr 10, 2024 - 12:49 NZST