Google Experiencing Intermittent Service Degradation
Incident Report for Yorb Limited
Resolved
Issues with Google Search services have been resolved.
Posted Aug 09, 2022 - 14:41 NZST
Update
External reports of this issue are slowing, and internal testing verifies that the Google Search service now appears stable. We will continue to monitor over the next hour.
Posted Aug 09, 2022 - 14:07 NZST
Monitoring
We are receiving reports of intermittent errors for users when using Google Search. Affected users receive a 500 Error 'The server encountered an error and could not complete your request.' - we are closely monitoring the situation, which appears to be impacting users globally.
Posted Aug 09, 2022 - 13:43 NZST