Microsoft 365 Outage
Incident Report for Yorb Limited
Resolved
We have confirmed with Microsoft that all services are now functional.
Posted Dec 16, 2021 - 16:49 NZDT
Monitoring
Services appear to be restored however we have not received official word from Microsoft yet. We will continue to monitor the situation
Posted Dec 16, 2021 - 15:42 NZDT
Identified
The issue with Microsoft 365 has been acknowledged by Microsoft and is currently being investigated. Further update will be provided when more information becomes available.
Posted Dec 16, 2021 - 14:58 NZDT
Investigating
We are reporting issues with people signing into Microsoft 365 online services. We are currently investigating this issue.
Posted Dec 16, 2021 - 14:38 NZDT
This incident affected: Microsoft Services (Microsoft Teams, Microsoft Exchange Online (E-Mail Services), Microsoft SharePoint, Teams Voice Services).