Potential Boardband issues impacting Lower North Island

Incident Report for Yorb Limited

Resolved

Good morning,

We are happy to confirm that this issue was identified as an upstream concern but providers are reporting that this issue has been resolved.
And services should be fully functional again.
Should you, however, still be experiencing any issues, please contact us as we are more than happy to assist.

Kind regards,
The Yorb Team.
Posted Jul 02, 2025 - 10:36 NZST

Monitoring

Good morning,

We are currently observing a service disruption affecting Microsoft Teams calling functionality. This appears to be linked to an outage impacting multiple phone providers, with initial reports indicating potential broadband issues in the Lower North Island.

Several major providers are also reporting spikes in service interruptions. While some of these appear to be resolving through their own mitigation efforts, there is still the potential for further brief outages, which may impact not only Teams calling but also your broader internet connectivity.

🔍 What to Expect:

-Intermittent issues with Teams calling.
-Possible degradation in internet services for affected regions.
-Outages may occur without warning but should self-resolve in some cases.

💬 Need Help?
If you experience any disruptions, please don’t hesitate to reach out — we’re here to assist where possible.

We will continue to monitor the situation closely and provide further updates as they become available.

Thanks for your patience and understanding.
The Yorb Team
Posted Jul 02, 2025 - 10:21 NZST
This incident affected: Microsoft Services (Microsoft Teams).