Line of business app down
Incident Report for Yorb Limited
Resolved
We have confirmed the issues with Amazon Web Services have resolved and we are operating at full capacity.
Posted Dec 09, 2021 - 11:15 NZDT
Monitoring
We are currently operating in a limited capacity and will continue to monitor the situation
Posted Dec 08, 2021 - 11:09 NZDT
Identified
Our line of business app hosted with Amazon is currently offline. This may impact response times. If issues are urgent, please call our support center on 0800 600 606, option 1.
Posted Dec 08, 2021 - 08:18 NZDT
This incident affected: Yorb Products & Services (Support Centre).