Spark Mobile Phones
Incident Report for Yorb Limited
Resolved
This incident has been resolved.
Posted May 14, 2022 - 18:00 NZST
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2022 - 17:59 NZST
Identified
This issue has been acknowledged by Spark with the following response. We currently do not have an ETA around this

Some Spark mobile customers nationwide are experiencing an issue which means they are unable to make or receive VoLTE (Voice over LTE) calls. Landlines and calls to 111 emergency services are unaffected. We apologize to any customers who are impacted. Our team are working hard to resolve the issue as soon as possible.
Posted May 13, 2022 - 13:21 NZST
Investigating
There is currently a large nationwide outage for Spark Mobile phones. We are currently monitoring this situation and will update when an update is provided by Spark. You may have issues making outgoing or receiving incoming calls.
Posted May 13, 2022 - 10:54 NZST
This incident affected: Internet Providers (Spark).