Whanganui Fibre performance

Incident Report for Yorb Limited

Resolved

Good afternoon,

We are happy to confirm the local infrastructure provider has advised a fix has been implemented and services appear to be restored.
Have a great afternoon.

The team at Yorb.
Posted Jul 08, 2025 - 15:31 NZST

Identified

We are aware of a potential outage affecting some clients in the Whanganui area.
Initial indications suggest the issue may be impacting Spark users and is under investigation with the Local infrastructure provider.

We will provide updates as more information becomes available.

Thank you for your patience.
Posted Jul 08, 2025 - 12:29 NZST
This incident affected: Internet Providers (Chorus).