Microsoft SharePoint Outage
Incident Report for Yorb Limited
Resolved
We have had no further incidents of any issues and Microsoft has now confirmed the issue is resolved.
Posted Mar 03, 2022 - 14:07 NZDT
Monitoring
Microsoft is implementing a Mitigation strategy and we have noticed many services are now working. We will continue to monitor the situation.
Posted Mar 03, 2022 - 12:18 NZDT
Identified
We have identified this issue as a New Zealand wide issue accessing SharePoint. We are continuing to monitor this situation
Posted Mar 03, 2022 - 11:22 NZDT
Investigating
We are currently seeing reports across NZ of a SharePoint outage with multiple clients affected. We are currently investigating this issue
Posted Mar 03, 2022 - 11:05 NZDT
This incident affected: Microsoft Services (Microsoft SharePoint).