Yorb Client Portal Outage
Incident Report for Yorb Limited
Resolved
This incident has been resolved, if you have having any outstanding issues please contact our Support Team on 0800 600 606 option 1.
Posted Jul 20, 2023 - 11:32 NZST
Monitoring
A fix has been implemented by our software vendor. Initial testing shows clients are able to login and see all past tickets.
Posted Jul 19, 2023 - 11:06 NZST
Identified
We have been made aware that the Yorb client portal is currently not functioning for some of our clients. You may not be able to log in or view any of your tickets at this time.

We are currently working with our provider to resolve this issue.
Posted Jul 19, 2023 - 10:24 NZST
This incident affected: Yorb Products & Services (Yorb Client Portal).