Investigate reports of faulty Window Updates
Incident Report for Yorb Limited
Resolved
Team have identified the issue and have come up with a fix for it. Closing the current incident. If you still experience the similar issue, please do not hesitate to call us on 0800 600 606 (option 1)
Posted Dec 11, 2023 - 16:24 NZDT
Update
Team is still investigating further on the issue and we are reaching out to the Third Party vendors as well for the fix. If you experience any similar issue, please contact us on 0800 600 606(option 1)
Posted Dec 08, 2023 - 11:44 NZDT
Update
Rolling back windows to 21H2 is the quick fix to be done to get the device working. Currently rolling over to 22H2 or 23H2 have resolved the issue.
• Engineers will run through the Windows 11 upgrade assistant to upgrade to a newer version of Windows 11 as a permanent fix.
Team is currently working on and the incident is still under investigation. Next update will be tomorrow.
Posted Dec 07, 2023 - 16:35 NZDT
Investigating
We have received reports of multiple users have missing task bar after the last night update. This is currently being investigated by the tech. The updates are being rolled back to previous version.
If you are experiencing any issues and need urgent support, please phone through to our team on 0800 600 606(Option 1)
Posted Dec 07, 2023 - 10:05 NZDT