Yorb Phone Outage
Incident Report for Yorb Limited
Resolved
We have confirmed that a short telephony service outage occurred and resulted in our systems failing over to our backup service successfully. Service has been fully restored and this incident is now resolved.
Posted Feb 21, 2022 - 15:21 NZDT
Monitoring
Our team identified a service issue resulting in our telephony systems failing over to our backup service successfully. Service has been restored to the 0800 600 606 number and our Support Centre are successfully receiving inbound calls. We will continue to monitor this issue. If we have missed your call please dial through to us now on the number above.
Posted Feb 21, 2022 - 11:56 NZDT
Investigating
Our telephony systems are currently experiencing a fault impacting inbound calls being connected to our Support Centre. The issue is intermittent, and may result in your call not being connected or a delay in answering your call.

Our technical teams are investigating this issue to determine the root cause and restore service as soon as possible. If you need to contact our Support Centre please email us on support@yorb.tech.
Posted Feb 21, 2022 - 11:48 NZDT
This incident affected: Yorb Products & Services (Support Centre).