2Talk Down
Incident Report for Yorb Limited
Resolved
No further Issues have been observed over the last 24 hours so the incident will be closed.
Posted Oct 16, 2023 - 08:12 NZDT
Update
2Talk continue to monitor DC health and this will be done for 24 hours, the incident will be left open until then. All the services are expected to be fully operational. Resolved Monitoring
Posted Oct 13, 2023 - 14:01 NZDT
Monitoring
2talk updates that they continue to monitor DC health and all 2 Talk services are expected to be fully operational now
Posted Oct 13, 2023 - 11:55 NZDT
Identified
Most services should be restored now. Technicians continue to perform health checks and complete remedial actions.
Posted Oct 13, 2023 - 10:23 NZDT
Investigating
We have received reports of 2talk is down. There is power issues in their Data centre and they currently investigating to restore it back
Who is Affected : Users who uses 2talk.

Yorb will be contacting the affected clients and the progress will be updated.
Posted Oct 13, 2023 - 08:29 NZDT