Fortinet software Remote Code Execution and Denial of Service vulnerability
Incident Report for Yorb Limited
Resolved
We have confirmed that the mitigation recommended by Fortinet is in place and issued precautionary updates to all SecureNet devices.
Posted Mar 13, 2023 - 08:52 NZDT
Monitoring
As Fortinet’s mitigation strategy matches Yorb’s current security policies, we have no reason to believe that any clients are susceptible to this attack. We will continue to monitor this situation over the weekend.
Posted Mar 10, 2023 - 15:52 NZDT
Identified
Yesterday we have been made aware of new Firewall Vulnerabilities that affect all Fortigate units currently in circulation.

As Fortinet’s mitigation strategy matches Yorb’s current security policies, we have no reason to believe that any clients are susceptible to this attack currently. We are currently reviewing all devices to ensure that the recommended workaround is in place.

Additionally, as an added precaution and if you are on a SecureNET agreement with Yorb, we will be automatically issuing updates to your devices starting at 7pm tonight. If you would like more information on this service please contact your Client Manager.

If you have any questions at all, please contact us on 0800 600 606 or support@yorb.tech
Posted Mar 10, 2023 - 09:57 NZDT