Inspire's Network Team has reported successful mitigation of the issue for the time being. General web services should be back to normal functionality.
Due to some of the changes they have had to make to get around the DDos however, some services such as email (receiving emails from international locations), domains, and other interactions with Inspire's DNS servers, may still be affected as they work through the remaining tidy up and checks.
Have a great afternoon! The Yorb Team.
Posted Jan 07, 2025 - 15:41 NZDT
Update
Good afternoon all,
Inspire are yet to release any further updates regarding the DDos attack on their network. We know that their network team is aware of it and working on a resolution as we speak, but they are still currently unable to provide ETA on resolution at this point in time. At present Inspire's advice is to continue to follow their Facebook page for updates (as their website is up & down) Please view www.facebook.com/InspireNetLimited
We will continue to provide updates as things progress.
Kind regards, The team at Yorb.
Posted Jan 07, 2025 - 14:46 NZDT
Identified
Good afternoon all,
We have confirmed that Inspire is experiencing a DDos attack on their network. Their network team is aware of it and working on a resolution as we speak, but they are currently unable to provide ETA on resolution at this point in time. At present Inspire's advice is to look to their Facebook page for updates (as their website is down) Please view www.facebook.com/InspireNetLimited
We will continue to provide updates as things progress, but if you are working on urgent items we recommend switching to your failover internet connections if your company has one. If a failover connection is not an option for your team, considering working remotely on another network connection may be your best approach in the interim.
Kind regards, The team at Yorb.
Posted Jan 07, 2025 - 12:30 NZDT
Investigating
Good afternoon,
Please be aware that Inspire are currently experiencing non-descript issues leading to degraded performance. You will likely find your core internet services are currently impacted.
We will look to provide you with further updates once we know more.
Kind regards, The team at Yorb
Posted Jan 07, 2025 - 12:05 NZDT
This incident affected: Internet Providers (Inspire.Net).