FortiCloud AP - Wifi Issue
Incident Report for Yorb Limited
Resolved
All the site have restored the services and is back up and running. Closing the incident. If you have any further queries related to the incident, please contact us.
Posted Dec 11, 2023 - 13:52 NZDT
Identified
We have received reports of network issues impacting clients on Forticloud AP's. Team have identified the issue and investigating further, an update will be provided as soon as possible.
If you experience any similar issue, please do not hesitate to reach out to us on 0800 600 606 ( Option 1)
Posted Dec 11, 2023 - 09:58 NZDT