Internet Outage - Multiple Inspire Sites
Incident Report for Yorb Limited
Resolved
We have been notified of a failure at Inspire Net which has now been resolved and all sites are back online
Posted Mar 17, 2022 - 15:48 NZDT
Investigating
We currently investigating an issue for multiple sites offline at around 3.20pm. This appears to be affecting multiple sites using Inspire.Net connections in multiple regions but does not affect all connections
Posted Mar 17, 2022 - 15:41 NZDT
This incident affected: Internet Providers (Inspire.Net).